Back to overview
Downtime

All of services are down

Nov 09 at 05:42pm KST
Affected services
NGuard Main Website
NGuard Security Invite

Resolved
Nov 09 at 06:14pm KST

This incident has been resolved.

Created
Nov 09 at 05:42pm KST

현재 내부 서버 장애로 인해 저희 NGuard 서비스가 정상적으로 작동하지 않습니다.
사용자 여러분의 너른 양해 부탁드리며, 저희 팀원들은 문제를 해결하기 위해 노력하고 있습니다.

문제가 해결되는 대로 다시 안내드리겠습니다.

서비스 이용에 불편을 드려 대단히 죄송합니다.


Our NGuard service is not functioning properly due to a technical issue on our main server.
We ask for your patience; our team members are working to resolve the issue.

We will inform you again as soon as the issue is resolved.

We apologise for any inconvenience you may have experienced during this outage time.