All of services are down
Resolved
Jul 30 at 05:05pm KST
NGuard Security's All of web services are repaired. Thank you for waiting us, and you can use the service as normal situation.
Affected services
NGuard Main Website
NGuard Security Invite
Updated
Jul 30 at 05:00pm KST
NGuard Security's All of web services are reparing. We are still monitoring for catch any updates.
Affected services
NGuard Main Website
NGuard Security Invite
Updated
Jul 30 at 04:30pm KST
NGuard Security's All of web services are completely down. We are trying to fix this issue.
Affected services
NGuard Main Website
NGuard Security Invite
Created
Jul 30 at 02:40pm KST
NGuard Security's All of web services are unstable. The error code is 421 (You are being rate limited) but all of server is going down due to unexpected errors.
Affected services
NGuard Main Website
NGuard Security Invite