Some services are not functioning properly due to jsdelivr's major outage
Resolved
May 02 at 05:10pm KST
This incident has been resolved.
Affected services
NGuard Main Website
NGuard Security Invite
Created
May 02 at 09:35am KST
안녕하세요, NGuard 팀입니다.
2024년 5월 2일 오전부터 NGuard가 이용하는 jsdelivr 서버의 SSL 오류로 인해 저희 NGuard 서비스가 정상적으로 작동하지 않았습니다. #
해당 오류에 대한 리포트가 수신되는데 시간이 많이 소요되어, 문제를 빠르게 인지하지 못하여 대응이 늦어진 점 대단히 죄송하다는 말씀 드리며,
현재는 해결된 문제로 전달받았으니 정상 작동할 것으로 보입니다. #
동일한 문제가 재발하지 않도록 저희는 빠른 시일내에 CDN 다중화 작업을 진행할 예정이며 다음 배포에 반영될 예정입니다.
서비스 이용에 불편을 드려 대단히 죄송합니다.
Dear customers, this is NGuard Team.
Since the morning of 2 May 2024, our NGuard service has not been working properly due to an SSL error on the jsdelivr CDN used by NGuard. #
We apologise for the delay in responding as it took us a while to receive a report of the error, and we were not able to recognise the issue quickly enough,
but we have now been informed that the issue has been resolved and should work normally. #
We will be working on CDN multiplexing as soon as possible to prevent the same issue from recurring, which will be reflected in our next deployment.
We apologise for any inconvenience you may have experienced.
Affected services
NGuard Main Website
NGuard Security Invite