Back to overview
Downtime

All of services are down due to Cloudflare's major outage

Nov 18 at 08:45pm KST
Affected services
NGuard Main Website
NGuard Security Invite
NGuard Security Console (v2)
NGuard Security API (v2)
NGuard CDN (v2)

Resolved
Nov 19 at 04:28am KST

This incident has been resolved.

Updated
Nov 19 at 02:44am KST

Cloudflare services are currently operating normally. We are no longer observing elevated errors or latency across the network.

Our engineering teams continue to closely monitor the platform and perform a deeper investigation into the earlier disruption, but no configuration changes are being made at this time.

At this point, it is considered safe to re-enable any Cloudflare services that were temporarily disabled during the incident. We will provide a final update once our investigation is complete

Updated
Nov 19 at 01:46am KST

We continue to see errors drop as we work through services globally and clearing remaining errors and latency.

Updated
Nov 19 at 01:27am KST

We continue to see errors and latency improve but still have reports of intermittent errors. The team continues to monitor the situation as it improves, and looking for ways to accelerate full recovery.

Updated
Nov 19 at 01:04am KST

Bot scores will be impacted intermittently while we undergo global recovery. We will update once we believe bot scores are fully recovered.

Updated
Nov 19 at 12:50am KST

The team is continuing to focus on restoring service post-fix. We are mitigating several issues that remain post-deployment.

Updated
Nov 19 at 12:23am KST

We are continuing to monitor for any further issues.

Updated
Nov 18 at 11:57pm KST

Some customers may be still experiencing issues logging into or using the Cloudflare dashboard. We are working on a fix to resolve this, and continuing to monitor for any further issues.

Updated
Nov 18 at 11:42pm KST

A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.

Updated
Nov 18 at 11:34pm KST

We've deployed a change which has restored dashboard services. We are still working to remediate broad application services impact

Updated
Nov 18 at 11:22pm KST

We are continuing to work on a fix for this issue.

Updated
Nov 18 at 10:58pm KST

We are continuing working on restoring service for application services customers.

Updated
Nov 18 at 10:35pm KST

We are continuing working on restoring service for application services customers.

Updated
Nov 18 at 10:13pm KST

We have made changes that have allowed Cloudflare Access and WARP to recover. Error levels for Access and WARP users have returned to pre-incident rates.
We have re-enabled WARP access in London.

We are continuing to work towards restoring other services.

Updated
Nov 18 at 10:09pm KST

The issue has been identified and a fix is being implemented.

Updated
Nov 18 at 10:04pm KST

During our attempts to remediate, we have disabled WARP access in London. Users in London trying to access the Internet via WARP will see a failure to connect.

Updated
Nov 18 at 09:53pm KST

We are continuing to investigate this issue.

Updated
Nov 18 at 09:37pm KST

We are continuing to investigate this issue.

Updated
Nov 18 at 09:21pm KST

We are seeing services recover, but customers may continue to observe higher-than-normal error rates as we continue remediation efforts.

Updated
Nov 18 at 09:03pm KST

We are continuing to investigate this issue.

Updated
Nov 18 at 08:48pm KST

Cloudflare is experiencing an internal service degradation. Some services may be intermittently impacted. We are focused on restoring service. We will update as we are able to remediate. More updates to follow shortly.

Created
Nov 18 at 08:45pm KST

현재 Cloudflare의 장애로 인해 저희 NGuard 서비스가 불안정합니다.

사용자 여러분의 너른 양해 부탁드리며, 저희 팀원은 Cloudflare와 접촉하며 문제를 해결하기 위해 노력하고 있습니다.

문제가 해결되는 대로 다시 안내드리겠습니다.

서비스 이용에 불편을 드려 대단히 죄송합니다.


Dear customers,

Our NGuard service is currently unstable due to a Cloudflare's outage.

We ask for your patience, our team members are working with Cloudflare to resolve the issue.

We will inform you again as soon as the issue is resolved.

We apologise for an inconvenience you may have experienced while this outage time.